Page tree
Skip to end of metadata
Go to start of metadata

(warning) For Version 6.0 or higher see System requirements.


TIS Version
5.145.15

5.16

Released with SP-EXPERT
  • SPX 19.1 (2018 / 03)
  • SPX 19.2 (2018 / 07)
  • SPX 19.3 (2018 / 11)
  • SPX 20.1 (2019 / 03)
SERVEROperating system
  • Microsoft® Windows Server 2012 R2 (64bit)
  • Microsoft® Windows Server 2016 (64bit)


Web-Server

.NET
  • .NET Framework 4.6.1


C Runtime Library

Python
  • Python 3.6 (included)


Database (DBMS)
  • Microsoft® SQL Server Version 2012 SP1, 2014 SP2
  • Oracle Version 11g, 12c
  • PostgreSQL Version 9.4 or higher
    • pgbouncer 1.7.2 or higher
    • pgagent 3.4.1 or higher
  • Microsoft® SQL Server Version 2012 SP1, 2014 SP2

  • Oracle Version 12c Release 2
    (warning) Oracle Client Version must match the Oracle Server Version

  • PostgreSQL *) Version 9.6 or higher
    • pgbouncer 1.7.2 or higher
    • pgagent 3.4.1 or higher

*) only for TIS stand-alone without SPX integration


Redis

Processors2 Core 64bit

Physical Memory16GB, recommended 32GB






CLIENTOperating system
  • Microsoft® Windows 7 or higher


Web browser (Editor)
  • Microsoft® Internet Explorer 11.0 or higher


Web browser

(Board)

  • Microsoft® Internet Explorer 11.0 or higher
  • Firefox® 52 or higher
  • Google® Chrome 49 or higher


Web browser (Editor NEW)N/A
  • Microsoft® Internet Explorer 11.0 or higher
  • Microsoft® Edge 15 or higher
  • Firefox® 52 or higher
  • Google® Chrome 49 or higher

  

System requirements for Versions 5.5 - 5.13

TIS Version
5.5 - 5.95.10 - 5.115.125.13
Released with SP-EXPERT
20162017 / 032017 / 072017 / 11
SERVEROperating system
  • Microsoft® Windows Server 2008 R2 (64bit)
  • Microsoft® Windows Server 2012 R2 (64bit)



Web-Server
  • IIS 7.0 or higher

(warning) Load balancer not supported


  • IIS 7.0 or higher
    • optionally with load balancing using ARR

.NET
  • .NET Framework 4.0
  • .NET Framework 3.5
  • .NET Framework 3.0
  • .NET Framework 2.0

incl. all service packs


  • .NET Framework 4.6.1

C Runtime Library

*) since patch level March 2017, replaces Version (10.0)



Python---
  • Python 3.6 (included)
Database (DBMS)
  • Microsoft® SQL Server Version 2008, 2012
  • Oracle Version 10g, 11g
  • Microsoft® SQL Server Version 2008, 2012
  • Oracle Version 10g, 11g
  • PostgreSQL Version 9.4.x
  • Microsoft® SQL Server Version 2008, 2012
  • Oracle Version 10g, 11g, 12c
  • PostgreSQL Version 9.4 or higher

Redis----
Processors2 Core 64bit



Physical Memory16GB, recommended 32GB








CLIENTOperating system
  • Microsoft® Windows XP or higher



Web browser (Editor)
  • Microsoft® Internet Explorer 8.0 or higher



Web browser

(Board)

  • Microsoft® Internet Explorer 8.0 or higher
  • Firefox® 8.0 or higher
  • Google® Chrome 22 or higher



Web browser (Editor NEW)N/AN/AN/AN/A

  


  • No labels